Zoom Outage

Incident Report for GoodTime

Resolved

We are no longer seeing errors when accessing Zoom. If you continue experiencing Zoom issues, please refer to this page: https://status.zoom.us/
Posted Apr 16, 2025 - 14:01 PDT

Identified

Due to a Zoom outage, we are seeing elevated numbers of issues when attempting to utilize Zoom.
Posted Apr 16, 2025 - 12:25 PDT
This incident affected: Video Conferencing Services (Zoom Meetings).