Dashboard Error
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 11:36 PST
Identified
Some users are reporting issues with their Dashboards. We are deploying a fix for this and will provide more information as soon as possible.
Posted Feb 09, 2023 - 11:19 PST
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).