Schedule Now workflow issue
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 12:37 PDT
Monitoring
We have deployed a fix and workflows have improved. We will continue to monitor the situation.
Posted Apr 24, 2023 - 12:27 PDT
Identified
Our Engineering team is deploying a fix to remedy issues that some users are seeing in the Schedule Now workflow. We will update this page soon.
Posted Apr 24, 2023 - 11:56 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).