Greenhouse UI Issue - Goodtime buttons are not displayed
Incident Report for GoodTime
Resolved
Goodtime has released a new version of the Goodtime Greenhouse extension to address the issue. Please update your current version.
Posted Aug 22, 2024 - 13:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2024 - 10:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 10:29 PDT
Investigating
Greenhouse updated their UI - As a result, the buttons "Open in Goodtime" and "Message in Goodtime" are only visible when the user scrolls down in the Candidate Profile UI.
To avoid the issues, we are asking all our Greenhouse customers to switch to the legacy profile in the Greenhouse Settings page. A link for the Settings page is provided in the upper right corner of the Candidate Profile UI
Posted Aug 20, 2024 - 10:28 PDT
This incident affected: Applicant Tracking Systems (Greenhouse).