Issues with Calendar Syncs
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 11:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 11:14 PDT
Investigating
Some customers are reporting issues with calendar syncs. We are currently investigating this issue.
Posted Mar 26, 2024 - 09:50 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).