"Oops. Something went wrong..." error message in Schedule Now workflow
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:43 PDT
Monitoring
A fix has been applied and scheduling should be back to normal. We will continue to monitor the situation.
Posted May 19, 2023 - 11:33 PDT
Identified
The Engineering team is currently deploying a fix for an issue that some users are seeing in the Schedule Now workflow. We will update this page as soon as the fix is live.
Posted May 19, 2023 - 11:22 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).