"Hold" workflow issue
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 13:06 PDT
Monitoring
The fix has been deployed and is confirmed to be working correctly. We will continue to monitor the situation.
Posted Apr 21, 2023 - 12:54 PDT
Identified
Users are reporting issues with interviews that are utilizing the Hold functionality. Our Engineering team has identified the issue and are implementing a fix now. We will keep this page updated.
Posted Apr 21, 2023 - 12:05 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).