Workday sync delays
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 13:23 PDT
Monitoring
Some customers have reported issues with information syncs for Workday. This issue has been identified and we are monitoring as information syncs catch up.
Posted Oct 30, 2024 - 08:31 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).