Intermittent Greenhouse Sync Issues

Incident Report for GoodTime

Resolved

Greenhouse has resolved the Performance Degradation incident on their platform. For more details, please visit their status page https://status.greenhouse.io/incidents/xq17ymcypyb1
Posted Mar 26, 2025 - 16:25 PDT

Identified

We are receiving an elevated rate of Greenhouse API errors for a subset of Greenhouse customers. We are reaching out to the Greenhouse team to report the issue
Posted Mar 26, 2025 - 13:14 PDT
This incident affected: Applicant Tracking Systems (Greenhouse).