Slowness in the Schedule Now Workflow
Incident Report for GoodTime
Postmortem

The new scheduling service experienced connection issues with the Redis key-value store and froze as a result. The team identified a short term fix and deployed it.

Posted Apr 22, 2023 - 20:41 PDT

Resolved
This incident has been resolved. We will continue to monitor system performance. Thank you for your patience!
Posted Mar 23, 2023 - 12:54 PDT
Monitoring
We have implemented a few fixes and users are seeing processes improve. We will continue to monitor the situation and apply fixes as needed.
Posted Mar 23, 2023 - 09:47 PDT
Identified
Our Engineering team has identified the issue and we are working to implement a fix now.
Posted Mar 23, 2023 - 09:04 PDT
Investigating
Some users are reporting slowness and errors when attempting to schedule candidates. Our Engineering team is investigating this issue and we'll provide an update as soon as we have one.
Posted Mar 23, 2023 - 08:47 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).