Scheduling issues
Incident Report for GoodTime
Postmortem

Ongoing memory issues with the new scheduling service due to increased usage. The team redeployed the service to clear memory and is working on a long term fix.

Posted Apr 22, 2023 - 20:38 PDT

Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 10:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 10:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 10:03 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 09:44 PDT
Investigating
Some customers are reporting difficulties with scheduling. We are investigating the issue.
Posted Mar 15, 2023 - 09:13 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).