Some users are having issues with logging in

Incident Report for GoodTime

Resolved

The incident has been resolved. If you are still experiencing issues, please refresh your browser cache.
Posted Jan 31, 2024 - 13:19 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 13:11 PST

Investigating

We are currently investigating this issue.
Posted Jan 31, 2024 - 12:34 PST
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).