Errors in the Schedule Now workflow
Incident Report for GoodTime
Resolved
The Engineering team has implemented a fix and the system is operational. We will continue to monitor system performance.

If you continue to see issues, please email Support@GoodTime.io
Posted Apr 20, 2023 - 10:36 PDT
Identified
Some users are reporting issues with the Schedule Now workflow. Our Engineering team has identified the issue and will be applying a fix momentarily.
Posted Apr 20, 2023 - 10:04 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).