Greenhouse Intermittent Outages on all silos
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 19:42 PST
Monitoring
Greenhouse has been identified and remediated the issue. All systems have been stable since 12:50PM EST.

See more at: https://status.greenhouse.io/
Posted Nov 04, 2024 - 14:37 PST
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).