SmartRecruiters issues
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted May 02, 2023 - 12:35 PDT
Monitoring
A fix has been applied and we are monitoring the situation. The system should be operational for all users.
Posted May 02, 2023 - 12:26 PDT
Identified
Our API team has identified an issue that is impacting performance for some of our customers utilizing SmartRecruiters. They are deploying a fix for this now and we will update this page with new information as soon as we have it.
Posted May 02, 2023 - 12:09 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).