Confirm count missing
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 15:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 15:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2023 - 15:12 PDT
Investigating
Some users are reporting issues when trying to see the number of confirmed interviewers on the dashboard. We are investigating this issue.
Posted Jul 25, 2023 - 15:10 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).