Slow interactions with Greenhouse
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 06:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2023 - 06:29 PST
Investigating
Customers are currently reporting issues with the Greenhouse integration while scheduling, cancelling and opening candidate profiles. We are investigating this issue.
Posted Nov 09, 2023 - 06:14 PST
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).