Intermittent Greenhouse sync issues
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 07:42 PDT
Identified
We are receiving an elevated rate of Greenhouse API errors for a subset of Greenhouse customers. We have reached out to the Greenhouse team to report the issue.
Update: We heard from Greenhouse that the issue stems from an intermittent resource issue.
Posted Apr 17, 2024 - 13:37 PDT
This incident affected: Applicant Tracking Systems (Greenhouse).