Scheduling result loading slowly
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 07:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 06:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2023 - 05:56 PDT
Investigating
Some customers are reporting issues with results taking a longer time to load. We are investigating the issue.
Posted Oct 18, 2023 - 05:30 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).