Intermediate Issues with Lever Feedback Form Sync

Incident Report for GoodTime

Resolved

This incident has been resolved.
Posted Jul 22, 2024 - 07:48 PDT

Monitoring

Lever has implemented a fix and we are monitoring the integration.
Posted Jul 19, 2024 - 10:20 PDT

Identified

A recent change in Lever API had an unintended impact to our feedback form integration. The Lever engineering team is currently addressing the issue with the highest priority.
Posted Jul 18, 2024 - 14:53 PDT
This incident affected: Applicant Tracking Systems (Lever).