Some emails not being sent
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Feb 13, 2025 - 10:44 PST
Update
We are continuing to monitor email send rates
Posted Feb 13, 2025 - 10:06 PST
Monitoring
We are seeing emails return to normal.
Posted Feb 13, 2025 - 09:13 PST
Update
Email sends are returning to normal levels. The issue is with our third party provider Twilio / Sendgrid. We are working closely with them on fixing it.
Posted Feb 13, 2025 - 08:29 PST
Identified
We are aware that some emails are not being sent at the moment. The issue is with our third party provider Twilio / Sendgrid. We are working closely with them on fixing it.
Posted Feb 13, 2025 - 06:51 PST
This incident affected: Notification Services (Email/SMS) (SendGrid API v3).