We have implemented further updates and speeds should be back to normal for all users. We will continue to monitor the situation.
Posted Aug 11, 2022 - 11:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Greenhouse users should perform a hard refresh on their browser window before attempting to move candidates from Greenhouse into GoodTime. We will continue to monitor the situation.
Posted Aug 11, 2022 - 10:19 PDT
Identified
We have identified the issue and are implementing a fix now. GoodTime Meet is not impacted by this.
Posted Aug 11, 2022 - 09:47 PDT
Investigating
Some Greenhouse users in GoodTime Hire are noticing slow load times. We are investigating the issue now and will provide updates as soon as we have them. *GoodTime Meet is not impacted.*
Posted Aug 11, 2022 - 09:23 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).