Dashboard slowdown

Incident Report for GoodTime

Resolved

This incident has been resolved.
Posted 10 months ago. Jun 03, 2024 - 14:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 03, 2024 - 14:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted 10 months ago. Jun 03, 2024 - 13:46 PDT

Investigating

Some customers have reported slowdowns. We are investigating.
Posted 10 months ago. Jun 03, 2024 - 13:37 PDT
This incident affected: Goodtime Hire (Dashboard (a.goodtime.io)).