Lever ATS integration issues
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 14:36 PDT
Monitoring
We have deployed a fix that should allow regular syncing and scheduling for Lever users. We will continue to monitor the situation.
Posted Mar 31, 2023 - 14:13 PDT
Identified
We have identified the issue and are releasing a fix soon.
Posted Mar 31, 2023 - 13:41 PDT
Update
Our API team is still investigating this issue. We will post an update as soon as we triage the issue.
Posted Mar 31, 2023 - 13:01 PDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2023 - 10:52 PDT
This incident affected: Applicant Tracking Systems (Lever).