Intermittent issues with Greenhouse sync
Incident Report for GoodTime
Resolved
This incident has been resolved.
Posted Feb 17, 2025 - 12:22 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2025 - 14:29 PST
Update
Greenhouse is investigating the issue and will get back to us shortly.
Posted Feb 14, 2025 - 12:19 PST
Investigating
Some customers are experiencing sync issues with the Greenhouse sync. Our engineering team is investigating
Posted Feb 14, 2025 - 09:01 PST
This incident affected: Applicant Tracking Systems (Greenhouse).