Search not responding

Incident Report for GoodTime

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 09:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 09:29 PDT

Investigating

Some customers have reported issues with the candidate search. We are investigating this issue.
Posted Oct 09, 2025 - 09:25 PDT